通达信黑马王子黄金主副图

  如何把黑马王子量柱擒涨停指标公式导入通达信

  {量柱擒涨停(黑马王子量柱理论)}

  VOLUME:VOL,VOLSTICK;

  :COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

  STICKLINE(,0,V,1,0),COLORGREEN;

  DRAWTEXT(,VOL+3000,降),COLORGREEN;

  T:=DYNAINFO(8)>0;

  VO:VOL=LLV(VOL,100) AND T;

  地量柱:T AND VO,COLORBLUE;

  STICKLINE(地量柱,0,V,1,0),COLORBLUE;

  DRAWTEXT(地量柱,VOL+3000,地),COLORBLUE;

  BLZ:=VOL>REF(V,1)*1.9;

  BLZ1:=VOL<REF(LLV(VOL,13),1);

  BLZ2:=VOL<REF(LLV(VOL,55),1);

  STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

  倍量柱:BLZ,COLORYELLOW;

  DRAWTEXT(倍量柱,VOL+3000,倍),COLORYELLOW;

  HJZ:=(3*C+H+L+O)/6;

  HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

  HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

  黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

  STICKLINE(黄金柱,0,V,1,0),COLORRED;

  DRAWTEXT(黄金柱,VOL+10000,黄),COLORRED;

  价涨量缩:,COLORGREEN;

  FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

  STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

  DRAWTEXT(FLZ,VOL+3000,平),COLORMAGENTA;

  平量柱:FLZ,COLORMAGENTA;

   如何把黑马王子量柱擒涨停指标公式导入通达信

  {量柱擒涨停(黑马王子量柱理论)}
VOLUME:VOL,VOLSTICK;
:COUNT(CLOSE>REF(CLOSE,1),2)=2
AND
COUNT(VOL<REF(VOL,1),2)=2;
STICKLINE(,0,V,1,0),COLORGREEN;
DRAWTEXT(,VOL+3000,降),COLORGREEN;
T:=DYNAINFO(8)>0;
VO:VOL=LLV(VOL,100)
AND
T;
地量柱:T
AND
VO,COLORBLUE;
STICKLINE(地量柱,0,V,1,0),COLORBLUE;
DRAWTEXT(地量柱,VOL+3000,地),COLORBLUE;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(BLZ,0,V,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
DRAWTEXT(倍量柱,VOL+3000,倍),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10)
AND
VOL>2*REF(VOL,1)
AND
CLOSE>HJZ2
AND
C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
STICKLINE(黄金柱,0,V,1,0),COLORRED;
DRAWTEXT(黄金柱,VOL+10000,黄),COLORRED;
价涨量缩:,COLORGREEN;
FLZ:=V>REF(V,1)*0.98
AND
V<REF(V,1)*1.02,LINETHICK0;
STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;
DRAWTEXT(FLZ,VOL+3000,平),COLORMAGENTA;
平量柱:FLZ,COLORMAGENTA;

   求高手帮我写一个通达信副图选股公式,黄金分割回轴0.618

  这些条件都可以编写效果如图。

  

 

  

 

  

 

   帮顶 量柱擒涨停 量线捉涨停这个书好吗

   量线捉涨停,就是沿着主图K线低点那根蓝色的连线,对应下面成交量柱,当缩短到一定程度,后续可能出现快速上升或涨停。不过缩短到多短,实际是无法确定的。同时绝大多数个股是配合大盘的节奏的,就如本月初大盘连续下跌,个股连续跌停,成交量一缩再缩,反而是那些低位突然放量的股票先涨起来了。从投资的角度讲,没有永远下跌的股市,巴菲特说过,别人疯狂时我恐惧,别人绝望时我贪婪,从高层不断出手救市开始,股票4-5个跌停板的时候,敢于第一天小量买进,套住了第二天倍量买进,再套,再倍量买入,只要一天涨起来就全解套获利了。

   飞毛腿量柱擒涨停股票分析系统是自动划黄金线的,这个股票软件非常不错,我一直在使用它看股票。方便,信息及时。 官方网站一启发一试发 网上搜索一下“飞毛腿量柱擒涨停” ,去了解一下吧。

最新

股参网 - 版权所有

备案号: 苏ICP备05068425号-1