股吱股喳:通达信风清扬情绪周期指标,通达信每日对应周期

  1:超短情绪周期指标

  虽然超短经常谈情绪,但其意思比较多,下面简单梳理下。
●当前超短票的走势。这是从股票走势的角度来定义情绪,是对当前所有超短股票走势的描述。往下有不同的分类,按照空间分比如说高中低位个股的情绪,意思其实指的是高中低位股的走势;也可以按照题材来分类。从超短票的走势这层含义延伸出的另外一层意思是当前炒作者对于超短票的走势的感受,即对当前走势的评价,指的是人的情绪,而不是股票的走势。这个涉及到每个人的判断,而且实际上每个人的感受都不同,对于同一个走势,有些人看到的是机会,有些则是风险。有些人兴奋,有些人恐慌。
●情绪影响。我们经常会听到哪支股票把另外一支带崩了,某支股票受到其它股票的影响,实际上就是指的不同个股走势之间的联动关系。股票联动性是超短最麻烦的地方,从情绪的角度来说,我们事前并不知道谁会影响谁,不确定性比较大。联动包括两点,联动的对象以及联动的方向。举个例子,有A&B两支股票,不太好判断是B把A带炸,还是A把B带好,两种都可能存在。而且相互影响的程度也不好判断。这是做股票最不确定的地方,即使最热的行情也存在不确定性,像早盘千股涨停到尾盘千股跌停,早盘大热,尾盘就凉凉了。早盘情绪大好,尾盘死透气了。这种极端情况都能发生,其它的就不要说不可能了。下面的要注意,尽管联动性不好判断,但不代表联动性没有办法判断。比如说如果一个题材后排、前排全部都在跌停板上,那么龙头的表现也不会很好,这个在《※20妖股与指数》这篇文章中有论述。也就是说,相互影响的意思指的是做多力量与做空力量的博弈,如果集体做空,那么剩下的做多力量也会受到影响。如果集体做多,也就是有板块效应,那么龙头的走势也会较好。
(二)从几个视角来看超短情绪
1.走势的有效性与情绪
这个线这两篇文章中有讨论。没看的先把上面两篇文章中的相关部分读一下,好开始正文。在判断超短情绪时以有效性为前提,一个是逻辑有效性,另外一个是技术有效性。这个话题因为上面两篇文章中有专门提,这里简单说一下。
逻辑有效性。逻辑有效,指的是炒作逻辑是明晰的,那些莫名其妙的票去掉。像一些ST、庄股等特殊模式,还有一些莫名其妙顶一字板的票去掉。
2:通达信 arbr指标

  n=2 120 26
BR:SUM(MAX(0,HIGH-REF(CLOSE,1)),N)/SUM(MAX(0,REF(CLOSE,1)-LOW),N)*100;
AR:SUM(HIGH-OPEN,N)/SUM(OPEN-LOW,N)*100;
brar应该是情绪指标

  3:情绪指标的BRAR指标得计算方法

   AR指标是通过比较一段周期内得开盘价在该周期价格中得高低。从而反映市场买卖人气得技术指标。
以计算周期为日为例,其计算公式为:
N日AR=N日内[H-O]之和除以N日内[O-L]之和*100
其中,H为当日最高价,L为当日最低价,O为当日开盘价,N为设定得时间参数,一般原始参数日设定为26日
BR指标是通过比较一段周期内得收盘价在该周期价格波动中得地位,来反映市场买卖意愿程度得技术指标。
以计算周期为日为例,其计算公式为:
N日BR=N日内[H-CY]之和除以N日内[CY-L]之和*100
其中,H为当日最高价,L为当日最低价,CY为前一交易日得收盘价,N为设定得时间参数,一般原始参数日设定为26日。
和其他指标得计算一样,由于选用得计算周期得不同,AR、BR指标也包括日AR、BR指标,周AR、BR指标,月AR、BR指标,年AR、BR指标以及分钟AR、BR指标等各种类型。经常被用于股市研判得是日AR、BR指标和周AR、BR指标。虽然它们得计算时得取值有所不同,但基本得计算方法一样。另外,随着股市软件分析技术得发展,投资者只需掌握AR、BR形成得基本原理和计算方法,无须去计算指标得数值,更为重要得是利用AR、BR指标去分析、研判股票行情。

  4:股市,情绪指标什么意思

  情绪指标BRAR由两部分组成,即由 BR线与 AR线共同组成,其中 BR线是对“市场情绪”的全面反应,而 AR线则包含有一种“潜在的能量”,这种“潜在的能量”是通过股价在开盘价之后的表现来体现的,这是因为当股价开盘价产生后,从开盘价向上推升至当天最高价之间,每超越一个价位都会损耗一份能量。当 AR值升高到一定限度时,代表能量已经耗尽,缺乏股价的推动力,股价此时就容易反转下跌。相反,股价开盘后并未向上冲高,自然就减少能量的损耗,相对地保存了许多能量。
对于BRAR指标的实际应用,应注意以下的使用总则:第一,BRAR指标是以100为中心的。当 BR处于100附近时,表明市场的情绪完全处于一种非常均衡的状态。第二,当BRAR开始波动时,会上升至,同时也会下降到80-60-40,这表明BRAR带动股价的运行是从100附近开始上升或下降的。第三,当BRAR上升时,股价一般会上升一段时间,当BRAR下降时,股价一般会下降一段时间。第四,BRAR的转折点表明股价的多空转换方向,因此,BRAR的转折点是研判股价短中长的各级方向。第五, BR线一般情况下都在 AR线之上运行,且比 AR线的速度要快。而 AR线则对股价的两端有审视作用。
BRAR 人气意愿指标
--判断原则
人气指标BRAR是以分析历史股价为手段的技术指标, 其中AR较重视开盘价,
从而反映市场买卖人气。BR重视收盘价格,反映的是市场买卖愿望的程度,两者通
过不同的角度对股价波动进行分析,达到跟踪股价未来动向的目的。
1、BR通常与AR一起配合使用,作为AR的辅助指标。BR=100是多空强弱的平衡线,暗示行情过热,应反向卖出;BR〈40,行情将起死回生,应买入。
3、AR>180,能量耗尽,应卖出;AR<40,能量已累积爆发力,应买进。
4、BR由150以上的高点跌至50以下的水平,BR低于AR时,为绝佳买点

  5:想提取通达信大盘多空阵线指标,即以大盘挂五档买盘总金额和卖盘总金额以图形化在分时图中表现

  我能给你办理的是尽佣金万4不含规费,你愿意的线含规费可能是陷阱

  6:想要一个通达信的分时线买卖点公式指标!谢谢!

  分时交易
A1:=(VOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<ref(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<ref(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK3, COLORRED;
机构卖盘:A3,LINETHICK3,COLORGREEN;
散户买盘:A4,COLORMAGENTA;
散户卖盘:A5,COLORWHITE;
机构买:CROSS(机构买盘,机构卖盘);
DRAWTEXT(机构买,机构买盘,★),COLORRED;
机构卖:CROSS(机构卖盘,机构买盘);
DRAWTEXT(机构卖,机构卖盘,☆),COLORWHITE;
{本文来源:小牛股票公式网
分时奥秘
多 :( 1*(EMA(c,21) - EMA(c,453)))*10 ,precis1, colorwhite;
空 :(eMA(多,55))*1,precis1,coloryelLOW;
界:(2),precis1,colorcyan;
轴:(0),precis1,colorblue;
tp:=cross(多,界);
tp1:=cross(多,空) AND 空>=0;
DRAWTEXT(TP ,5,追),coloryelLOW,LINETHICK0;
DRAWTEXT(TP1 ,10,买),COLORgreen,LINETHICK1;
分时涨停
交易:=((SUM(if(time>93000,transactvol(1,0),0),0)-SUM(if(time>93000,transactvol(2,0),0),0))/(SUM(if(time>93000,transactvol(1,0),0),0)+SUM(if(time>93000,transactvol(2,0),0),0)));
k8:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k11:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
k14:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k17:=high/dynainfo(4)<(1+3/100);
k22:=barslast(cross(交易,0))<3 and LAST(交易>0)>1;
k23:=barslast(cross(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
k25:=k17 and k22 and k23 and k14 and k8 and k11;
主动买:=transactvol(1,0)/10000;
主动卖:=transactvol(2,0)/10000;
主动买量:=SUM(主动买,0);
主动卖量:=SUM(主动卖,0);
主动净量:=主动买量-主动卖量;
分时主动率:(主动买量-主动卖量)/(主动买量+主动卖量),COLORYELLOW;
vertline(k25,0),LINETHICK3,coloryelLOW;
FILLRGN(0,分时主动率,分时主动率>0,rgb(80,0,0),分时主动率<=0,rgb(0,55,55)),LINETHICK2,PRE

最新

股参网 - 版权所有

备案号: 苏ICP备05068425号-1