底背离指标

  哪个背离指标准

  指标背离,通常分为顶背离和底背离,是预示市场走势即将见顶或者见底。在几乎所有的技术指标功效中都有背离提示作用的功能,其中技术指标有MACD、RSI和CCI等,它们使投资者可以用这些指标的背离功能来预测头部的风险和底部的买入机会,但在选择的时间参数上应适当延长。由于日线存在着较多的骗线,一些技术指标会反复发出背离信号,使得其实用性不强,建议重点关注周线上的技术指标背离现象。

  股票指标背离是什么意思

  在几乎所有的技术指标功效中,都有一种背离的功能,也就是预示市场走势即将见顶抑或见底,其中MACD、RSI和CCI都有这种提示功能。通常指标背离有两种,一是顶背离,一是底背离。
1、顶背离:顶背离,意即升势放缓,指数或股价难再企稳于高位,甚至有机会掉头回落;若见此,投资者应趁早沽货。
2、底背离:底背离,意即跌势将尽,指数或股价开始见底回升,这属于买入讯号。

背离的研判
若要判断个别股票是否出现背离情况,单靠观察股价走势的变化,是难以确定。投资者最好同时运用技术指标(如RSI、KDJ等)、成交量、未平仓合约等协助分析。

以RSI(相对强弱指数)为例,若股价创出新高,价位高于上一个高位,但RSI却较上一个高位为低,甚至掉头下跌至50这好淡分界线以下。这便是顶背离的一种佐证。
同样,以RSI为例,若股价低于上一个低位,其RSI线却未有跟随,反而较上一个低位为高,甚至掉头回升。这便是底背离的一种佐证。

背离现象的出现,可见于小时图、日线图、周线图等,由于小时图、十五分钟图、五分钟图等的波幅极大,容易出现走势陷阱;相反,日线图、周线图的背离变化较为可信。另外,背离次数愈多,见顶或见底的可能性将愈高。一般来说,如背离次数达三次或上,见顶或见底的机会相当高。

具体的可参阅下有关方面的书籍系统的去了解一下,同时结合个模拟盘练练,这样理论加以实践可快速有效的掌握技巧,目前的牛股宝模拟炒股学不错,里面许多的功能足够分析大盘与个股,使用起来有一定的帮助,希望能帮助到您,祝投资愉快!

  macd背离指标

  macd主图指标源码公式& & 大智慧纯金MACD副图源码DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);DEA:EMA(DIFF,9);MACD:=2*(DIFF-DEA);STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;STICKLINE(MACD0,0,MACD,4,0 ),COLOR00aaff;STICKLINE(MACD0,0,MACD,3.3,0 ),COLOR00bbff;STICKLINE(MACD0,0,MACD,2.2,0 ),COLOR00ccff;STICKLINE(MACD0,0,MACD,1.65,0 ),COLOR00ddff;STICKLINE(MACD0,0,MACD,1.1,0 ),COLOR00eeff;STICKLINE(MACD0,0,MACD,0.55,0 ),COLOR00ffff;STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,4 ,0 ),COLOR0000aa;STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,3.3 ,0 ),COLOR0011bb;STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,2.2,0 ),COLOr0022cc;STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,1.65 ,0 ),COLOR0033dd;STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,1.1 ,0 ),COLOR0044ee;STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,0.55 ,0 ),COLOR0055ff;STICKLINE(MACD>ref(MACD,1)and MACDref(MACD,1)and MACDref(MACD,1)and MACDref(MACD,1)and MACDref(MACD,1)and MACDref(MACD,1)and MACDdea,dea,dea),COLORwhite,linethick1;低位金叉:=CROSS(DIFF,DEA) AND DIFF=0));二次金叉:=CROSS(DIFF,DEA) AND DEACLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);STICKLINE(底背离,0,0.13,6,0),Color00FF00;DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,linethick2;DRAWTEXT(底背离,0.1, 底背离),Color00FF00;A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,linethick2;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));WARNING(,CURRENTTIME>180000 and (CXH=1 OR CXH=6));DRAWTEXTREL(10 ,10 ,指标公式);
作者:xianxilian

来源:简书
简书著作权归作者所有,任何形式的转载都请联系作者获得授权并注明出处。

  MACD 底背离的选股公式

  macd一般底背离是要结合个股的股价,还有图形进行分析的,才能知道底背离的程度。

  通达信周线macd底背离盘中预警选股公式

  MACD.DIF-REF(MACD.DIF,1)>=0 && MACD.DIF<=-0.2 && LOW-REF(LOW,1)<0;
在周线周期下选股就行了。
该公式的条件是macd的dif向上,且dif>=-0.2,且今最低价<昨最低价。
注意事项
1. 周线MACD底背离走势形成之后,一般会有24周以上的反弹时间。
2. 周线MACD底背离是下跌动能衰竭的表现,至于后面能涨多高,还是跟市场的估值、资金面、政策面相关的。

  求通达信macd背离指标公式,要求按照macd红绿柱长短与股价作为背离指标,谢谢!

  可以编写macd背离指标公式,也可以按照你说的macd红绿柱长短作为与股价的判断段,但是前提你要说明具体怎么判断。没有判断标准怎么编写呢。

  例如下图的macd背离指标,可以通过条件参数判断macddif线背离,dea线背离,你说的macd柱长短背离,macd面积背驰都可以。发生背离自动画线提示。这些都可以,但前提你要有具体判断标准例如底背离低点位置怎么确认顶背离高点位置怎么确认等。

  下面四张图分别是dif背离,dea背离,macd柱高低背离,macd柱面积背驰。

  

 

  

 

  

 

  

 

最新

股参网 - 版权所有

备案号: 苏ICP备05068425号-1